Top tipsters for tipster script

Top tipsters for tipster script

8.99 

  • easy installation
  • can add multiple languages
  • well documented
  • for Joomla version 1.6, 1.7, 2.5, 3.x
Categories: ,

Description

To use this extension you need installed Tipster script version 1.7 or higher!

Top tipster module will take top tipster for last month and for all time.

For every tipster, you can add his image.

Reviews

There are no reviews yet.


Be the first to review “Top tipsters for tipster script”

You've just added this product to the cart: